Thread Closed 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
2001 Hyundai Accent - Sputtering only on Start
10-03-2010, 04:16 PM
Post: #1
2001 Hyundai Accent - Sputtering only on Start
Hello,
Thanks for taking time to help me out, I really appreciate your generosity. I have a manual 2001 Hyundai Accent, and when I haven't driven my car for about 12+ hours, and I start it, the car turns on and the engine starts. When I apply the gas pedal the car sputters, or it doesn't even go (almost feels like when you let the clutch up without giving it any gas, the car kind of jumps forward a bit ). When it's not sputtering, it stays in idol even as I push down the gas pedal. This will go on for a couple minutes, and every so often the car will lurch forward as if it's getting gas, but this is only brief and then it goes back to idol/sputtering. After a few minutes of this sputtering, giving it gas, and sometimes having the car turn off completely(stall out), the car will start getting more gas and picking up speed. Once the car starts running, its fine, and drives with no issues. I can even stop and turn off the car, come back an hour later, and it starts perfectly. It's only when it hasn't ran for a 12+ hours. What could be the issue? Any help is greatly appreciated thanks.
- Josh
Find all posts by this user
Thread Closed 


Messages In This Thread
2001 Hyundai Accent - Sputtering only on Start - lttldude9 - 10-03-2010 04:16 PM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)