Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
2001 town & country - strange combo of symptoms
02-22-2015, 04:22 PM
Post: #1
2001 town & country - strange combo of symptoms
ok, first of all it is very snowy and wet here, but I kinda don't think this has anything to do with the problem ( but I have been wrong before)

When you start the car everything works fine, when you put the car in gear, you lose:
- wipers
- radio
- power windows
- heater fan
- and worst, it won't shift out second gear ( top speed 40 @ 3000 rpm)

If you put the car in neutral while driving, you can shut off the engine and everything comes back, but as soon as it goes into drive, you lose everything again.

Power locks, head lamps and a few other things continue to work during all this.

Also, everything works on the ACC setting on the key.
As soon as you go reverse or drive with the engine running, you lose everything

Any ideas???
Find all posts by this user
Quote this message in a reply
02-23-2015, 12:09 AM
Post: #2
RE: 2001 town & country - strange combo of symptoms
My first suggestion is always to do a full computer scan. Check all systems, record all code NUMBERS, post those code numbers here for review, & have the computer cleared. The majority of the time that will reduce the “guessing” and point us in the right direction.

Without those code numbers I can only guess. It sounds like the transmission is in “Limp” mode. That means that the computer doesn’t have the proper information to be able to know when to shift or that the transmission is damaged internally. So; to protect the transmission from further damage, it locks into one gear allowing you to “Limp” to a safe location.

At the moment, I would guess that is is a grounding issue causing the problem. I think that I remember a bulletin about a ground wire near the wiper motor causing something like what you are describing. I will try to do some research on it and get back to you. Rupe may also have some suggestions as I’m pretty sure that he owned a Town & Country.

Try to get those codes for us.

Thanks for using the forum,
Garner

Interested in Mining? Look here: Coal Mining, PA
Visit this user's website Find all posts by this user
Quote this message in a reply
02-23-2015, 01:12 AM
Post: #3
RE: 2001 town & country - strange combo of symptoms
I still drive that car on a regular basis. (96 Grand Caravan) There's several quirks that seem to be common to these vehicles from 96 through 2002 or so. One is a bum ignition switch and the other is a problem with the circuit board behind the dash cluster. Both of these issues cause problems with the security system or the accessories but since the ignition switch is cheap (under $20 in the aftermarket) and easy to do, and can also give voltage drops to the above list, you may want to pop a new one is and see where this goes.

Garner mentioned codes and the one that comes to mind for the dash is "serial buss communication error" which is an issue for the body control module. (all accessories) I don't think that will cause a trany shifting problem but the ignition switch (with a voltage drop) could be suspect here.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)