Poll: why does fuel pump, pump fuel and shut off after 10 seconds and then energize again and hear a hum as if running but no fuel,wait minute then fuel again for 10 sec.
This poll is closed.
bad oil pressure reg 0% 0 0%
bad fuel pressure reg 0% 0 0%
voltage to pump 0% 0 0%
build up in line 0% 0 0%
Total 0 votes 0%
* You voted for this item. [Show Results]

Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
05 Chevy Aveo wont start, new fuel pump, pumps key on only and shuts off
10-09-2015, 04:14 PM
Post: #1
Rolleyes 05 Chevy Aveo wont start, new fuel pump, pumps key on only and shuts off
Wont start, hits trying and may for 2 seconds only but has new injectors,fuel pump/filters,pump relay, checked lines for damage punches, tested and came to find pump comes on when energized only with key on and shuts off then when crank over to start lose all pressure and pump does not run. I checked all fuses with meter, checked wires, then removed fuel line at motor before pressure reg at fuel rail and put end line in jar energized key on and pump fuel, then cranked engine no fuel pump out line. Removed relay bypassing using jumer wire with same results then tried volume test and found out when key only energized pump ran pumping fuel but only for around 10 seconds or so and only pumped about an once mabe. Approx inch in quart jar. Then cranked again no fuel came out line. Then noticed once you energized pump w/it pumping out fuel and shuts off if you try again you hear a hum as if pump running but no fuel comes out line tried this multiple times same each time. Then if wait about a minute it will pump fuel out again and will every time as lng as you turn key off deinergizing pump for about a min.any ideas what to check. Desperately need help.no money to pay garage. Unemployed/ laid off single dad raising my 8 yr old son 100% by myself with GODs guidance and Blessings. Any help will greatly be appreciated. Thank You and God Bless you all especially those that took time to even read this.
Find all posts by this user
Quote this message in a reply
10-10-2015, 06:42 AM
Post: #2
RE: 05 Chevy Aveo wont start, new fuel pump, pumps key on only and shuts off
(10-09-2015 04:14 PM)ernienichols Wrote:  Wont start, hits trying and may for 2 seconds only but has new injectors,fuel pump/filters,pump relay, checked lines for damage punches, tested and came to find pump comes on when energized only with key on and shuts off then when crank over to start lose all pressure and pump does not run. I checked all fuses with meter, checked wires, then removed fuel line at motor before pressure reg at fuel rail and put end line in jar energized key on and pump fuel, then cranked engine no fuel pump out line. Removed relay bypassing using jumer wire with same results then tried volume test and found out when key only energized pump ran pumping fuel but only for around 10 seconds or so and only pumped about an once mabe. Approx inch in quart jar. Then cranked again no fuel came out line. Then noticed once you energized pump w/it pumping out fuel and shuts off if you try again you hear a hum as if pump running but no fuel comes out line tried this multiple times same each time. Then if wait about a minute it will pump fuel out again and will every time as lng as you turn key off deinergizing pump for about a min.any ideas what to check. Desperately need help.no money to pay garage. Unemployed/ laid off single dad raising my 8 yr old son 100% by myself with GODs guidance and Blessings. Any help will greatly be appreciated. Thank You and God Bless you all especially those that took time to even read this.
Find all posts by this user
Quote this message in a reply
10-10-2015, 08:39 AM
Post: #3
RE: 05 Chevy Aveo wont start, new fuel pump, pumps key on only and shuts off
The first thought that I have is that there isn't enough gas in the tank. If there is, then it sounds like a line came loose on the pump inside the tank?

Hope that helps. Please let us know what you find.

Thanks for using the forum,
Garner

Interested in Mining? Look here: Coal Mining, PA
Visit this user's website Find all posts by this user
Quote this message in a reply
10-10-2015, 09:09 PM
Post: #4
RE: 05 Chevy Aveo wont start, new fuel pump, pumps key on only and shuts off
(10-10-2015 08:39 AM)Garner Wrote:  The first thought that I have is that there isn't enough gas in the tank. If there is, then it sounds like a line came loose on the pump inside the tank?

Hope that helps. Please let us know what you find.

I greatly appreciate you help but its neither. It has little over half tank and verified that when put the new pump in the tank. It did this same thing before the new pump was installed. This problem is why I put the new pump in and have did all the other trouble shooting and replacements on all injectors, filter, pump relay. Even bypassed relay with feul line off before pressure reg. And with line off does same thing pumps couple second shuts off and wont pump np more till sits a minute or so. Also noting when it does do initial pump to pressurize and have line in hooked it still shuts off and wont pump again for min or so but if try before waiting it sounds as pimp is running but get no feul and the hi sound is a little deeper ir muffled sounding
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)