Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
05 Pacifica turns over but won't start
10-22-2016, 01:08 PM
Post: #1
05 Pacifica turns over but won't start
I have an 05 Pacifica I need some help with. We just installed a new flywheel and starter and now the car won't start. It turns over just fine but it only has intermittent spark. I pulled the crankshaft sensor and it seems to be rubbing on something because it has some scuffs and scrapes on it. I put a new one in and it happened to the new one too. I've tried to shim it with a piece of match book and a thin washer and still no luck. I don't think the car will start if it's making constant contact with whatever it makes contact with and what could it be making contact with to be making the scratches on the sensor? Any help would be greatly appreciated. The car also has good fuel pressure and only CEL I'm getting is p0108 MAP Sensor high voltage
Find all posts by this user
Quote this message in a reply
10-23-2016, 12:32 PM
Post: #2
RE: 05 Pacifica turns over but won't start
All of the Chrysler Crank Sensors that I have installed came with a small, round, spacer with adhesive on one side. You placed the adhesive on the sensor, put the sensor in the hole, and tightened it down. When you crank the engine the spacer gets torn off but the sensor is at the proper distance from the flywheel. If your sensor doesn't have one you could make one out of a thin piece of cardboard and some double sided tape.

Try that and let us know what happens. I'll check the MAP code and get back to you.

Thanks for using the forum,
Garner

Interested in Mining? Look here: Coal Mining, PA
Visit this user's website Find all posts by this user
Quote this message in a reply
10-23-2016, 12:48 PM
Post: #3
RE: 05 Pacifica turns over but won't start
Here's some information on the MAP sensor. It CAN keep the car from running.

https://www.obd-codes.com/p0108

Please let us know what you find as it may help others.

Thanks for using the forum,
Garner

Interested in Mining? Look here: Coal Mining, PA
Visit this user's website Find all posts by this user
Quote this message in a reply
10-23-2016, 01:55 PM
Post: #4
RE: 05 Pacifica turns over but won't start
As Garner mentioned that MAP sensor might be an issue and a good guess is since you had the battery disconnected for a time while doing the other work that would probably clear any stored codes. IOW, this is a fresh problem most likely caused by a major vacuum line that's either broken or not connected. (fell off during the work?)

While a full scan might yield some clues there's probably not much in the ECM right now (code wise) because you have been unable to start the engine since the repairs. I'd go back to basics and fix the known problems first, then double check your assembly work, and if it still doesn't start then look at spark and fuel.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)