Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Alero intermitent won't start
01-13-2017, 11:40 PM
Post: #1
Alero intermitent won't start
2000 Alero, 30K, 9 out of ten times starts fine. Once out of ten won't start normally. Must pump the gas rapidly while cranking starter. Pulled plug - bone dry. Ran 2 cans of Seafoam thru it (1/2 can per tankful). Didn't help. Suggestions welcome.
Rick
Find all posts by this user
Quote this message in a reply
01-14-2017, 10:25 AM
Post: #2
RE: Alero intermitent won't start
That's very low miles for a 17 year old car but the steps are the same when diagnosing a no-start condition. You need fuel, and spark, plus compression. Since it does start most of the time and you say the plugs are dry you should concentrate on the fuel supply. IOW, the next steps are to find out what the pressure is with a gauge and see if you have injector pulse. Based on the age alone I would look at the fuel pump and pressure first. For a proper diagnosis we need a number, not just "it gave a good squirt" as an answer.
Find all posts by this user
Quote this message in a reply
01-14-2017, 01:15 PM
Post: #3
RE: Alero intermitent won't start
I use to have a GMC Jimmy that would do that same thing and my fix was replacing the fuel pump and fuel filter. After replacing them the truck would start each and Everytime you tried. By the way when the mechanic pulled the filter the gas that came out of it was pitch black. You might try replacing that first
Find all posts by this user
Quote this message in a reply
01-14-2017, 01:55 PM
Post: #4
RE: Alero intermitent won't start
Has the Check Engine Light came on? Has it been checked for codes with a scanner? If there are codes, post the code NUMBERS here for review.

Thanks for using the forum,
Garner

Interested in Mining? Look here: Coal Mining, PA
Visit this user's website Find all posts by this user
Quote this message in a reply
01-21-2017, 01:37 AM
Post: #5
RE: Alero intermitent won't start
(01-13-2017 11:40 PM)rcross1 Wrote:  2000 Alero, 30K, 9 out of ten times starts fine. Once out of ten won't start normally. Must pump the gas rapidly while cranking starter. Pulled plug - bone dry. Ran 2 cans of Seafoam thru it (1/2 can per tankful). Didn't help. Suggestions welcome.
Rick


Had to go out of town for a couple weeks. Will take your advise and post the results as soon as I return. Thanks
Find all posts by this user
Quote this message in a reply
02-18-2017, 02:12 AM
Post: #6
RE: Alero intermitent won't start
Fuel rail pressure was 15 lbs. Changed the fuel filter. Now the pressure reads 50 lbs. Not sure how accurate the Harbour Freight gage is, but it starts every time now and the performance is much better.
Thanks for the advise.
Rick
Find all posts by this user
Quote this message in a reply
02-18-2017, 09:49 AM (This post was last modified: 02-18-2017 09:49 AM by Rupe.)
Post: #7
RE: Alero intermitent won't start
Glad to hear you solved at least part of the mystery by replacing the filter. Sometimes it's the simple things like that which have people pulling out their hair. You also have a reference point on the fuel pressure now regardless of how accurate the pressure reading is (I would have expected 50 - 55 as a number) so if the pump starts to fail in the future you have a starting point.

BTW, the Seafoam wasn't a bad idea but keep in mind that once the filter element is saturated with moisture or clogged with debris the only cure is replacement. Matter of fact you may want to get another filter and change it again in a few months as a precautionary measure, now that the fuel is flowing freely and possibly picking up more junk in the tank.
Find all posts by this user
Quote this message in a reply
02-18-2017, 11:48 AM
Post: #8
RE: Alero intermitent won't start
Thanks for taking the time to follow up. So few people do that for us! That information helps us and it may help someone else!

Thanks for using the forum,
Garner

Interested in Mining? Look here: Coal Mining, PA
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)