Thread Closed 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
shifting in/out overdrive
04-11-2009, 03:48 PM
Post: #1
Smile shifting in/out overdrive
Year: 1992
Model: Vigor
Engine Size: 2.5 5cyl
Auto/Manual: auto
Mileage: 350000 klm

My 92 vigor shifts into OD when start off the first time of the day, when it warms up might stay in for 1 or 2 min. then drop out of OD. If I shut engine of and restart it might go in OD and stay there for a long time or only a short time, but it will eventually drop out of OD which ruins the gas milage. The tranny shifts good otherwise good fluid. I know there are sensors on the top of the tranny, 1 on the passenger side top with abolt holding it in place and 2 others that look like round silonids. I just don't know which one is the right one to check, I have 1 other prob. One of my cooling fans will come on randomally even when the car is parked, someone told me it could be a timer for the fans I pulled out the relay under the dash on the pass.side so that fan doesn't come on but the other one works and keeps the temp. good I'm just concerned that the relay also runs something else, (I did try another relay but the same thing happens). I don't know where to look for this timer. I really appreciate any help all the garages can do is look and try to find the prob. and we all know what that can cost especially when none of them know anything about this type of car. I really like this car the power that this car has is awsom she will scratch off alot of the boys that think they have power, (maybe the flat black paint job fools them) Thanks in advance Murff.
Find all posts by this user
04-11-2009, 10:30 PM
Post: #2
RE: shifting in/out overdrive
Your best bet to have this problem fixed quickly and efficiently is to have a scan done first. You should have the engine and transmission scanned, write down all of the codes, clear the codes, & drive the vehicle. If the problem persists, re-scan both the engine & transmission and post the old and new codes here. You could have two separate problems or one causing the other & a scan might clear that up. It is possible that the transmission is overheating which would cause it to drop out of OD which might cause the fan to run due to the excess heat. The engine could be overheating, causing the transmission to drop out of OD, & causing the fan to run. Without a scan, that is a lot of guessing!

Make sure that you are checking the fluid properly. Some check hot, in park, with the engine running & some check hot, in neutral, with the engine running; & it does make a difference! I would check the coolant level while the car is cold, drive it a couple of miles to warm up the transmission, and then check the transmission fluid. Other than that, fiddling with things that you don’t even know what they are can really get you into trouble and extra money. If I remember correctly, the two things that you say look like solenoids are speed sensors, input speed sensor (ISS), and output speed sensor (OSS). It is not uncommon for these to go bad but you should have more than just an overdrive issue if it was one of these. (Speedometer not working lower gears not shifting, etc.) The other one should go through the bell housing near the engine and it is the crank shaft sensor. This one must be ok or the engine most likely wouldn’t even run.

One other thing that might help is to find out exactly what transmission is in the car. I’m thinking that it should resemble the Chrysler A604 or 606. I will try to look this up so I’m not doing so much guessing.

Please keep us posted, thanks, Garner

Thanks for using the forum,
Garner

Interested in Mining? Look here: Coal Mining, PA
Visit this user's website Find all posts by this user
Thread Closed 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)