Thread Closed 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
crickets
12-19-2009, 02:53 PM
Post: #1
crickets
Year: 90
Model: Dynasty
Engine Size: 3.3L
Auto/Manual: Auto
Mileage: 147K

I have a cricket sound coming from the engine area of the car when I am cruising and have my foot on the gas.

When I let off the gas pedal (coast/decelerate) the sound goes away and when I accelerate it goes away.

Anyone got any ideas what could be causing it.

I appreciate your response,

chilln
Find all posts by this user
12-19-2009, 05:09 PM
Post: #2
RE: crickets
Best guess from here is likely a drive belt or idler pulley issue. If you can hear it with the hood raised at idle try spraying a bit of water on the belt area. If the noise goes away then replace the belt. Also check the idler pully for a noisey bearing and the tensioner assembly. Sometimes you can see the tensioner jiggle as the belt goes by and that is it time to the noise. In that case replace the entire tensioner assembly while you have the belt off as it's probably due at that mileage, especially if it's the original.

Also, if the car has a timing belt that's never been done, now is the time to do that as well. It's not a fun job but it can make similar noises and leave you on the side of the road if you ignore it. Do the water pump too while you are in there and you will thank me later!

I know it souned like lots of work but that's the price of keeping an older car on the road and staying away from new car payments.
Find all posts by this user
12-20-2009, 03:07 PM
Post: #3
RE: crickets
thanks

I had already installed a new serpentine belt and after a month I had to take it back to Schucks and get another one on warranty because the 1st one was making too much squealing noise to drive the car (even with belt conditioner).

The replacement belt is quiet (so far) and I don't hear anything under the hood when the hood is up, just when I am driving. I'll have to check the pulley.

If those aren't the problem I'll check out r&ring the timing belt.
Find all posts by this user
12-20-2009, 03:18 PM
Post: #4
RE: crickets
What you just described is classic for a belt tensioer starting to fail. The fact that you moved it for the replacement belt probably bought you some time because you went "full travel" and got it going again. Without proper tension the belt will not be tight enough to stay quiet. There's also a bushing in there along with a spring and those get cruddy with time and start to stick.
Find all posts by this user
12-21-2009, 02:43 PM
Post: #5
RE: crickets
thanks

really seems like a belt tensioner.

Probably a real pain to replace since the belt is a real pain!
Find all posts by this user
12-21-2009, 11:01 PM
Post: #6
RE: crickets
Once you get the belt loose there's only a few bolts... and you don't even have to unthread the belt all the way out to do the job. If you have the new part in hand that will give you a clue.

While you are in there give all of the pulleys a spin and listen for any bad bearings on the accessories too.
Find all posts by this user
01-03-2010, 04:48 PM
Post: #7
RE: crickets
It didn't give me a chance to get a new belt tensioner.

As I was coming out of the driveway I turned the steering wheel all the way and the belt tensioner broke off!

Seems the stud was bending and causing a misalignment until it finally broke off.

I then got on the "green" machine (bicycle) and got a belt tensioner.

The belt didn't come off after going through water on the roadway with the new tensioner. (the problem all along)

Thanks
Find all posts by this user
01-03-2010, 04:55 PM
Post: #8
RE: crickets
Gllad to be of service and glad to hear the resolution!
Find all posts by this user
01-16-2010, 09:38 PM
Post: #9
RE: crickets
I have a 2000 Dodge Neon. When the key is turned to the on position the odometer reads "fuse". What does this mean?
Find all posts by this user
Thread Closed 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)