Thread Closed 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Transmission help
10-25-2010, 02:19 PM
Post: #1
Transmission help
I just put a used engine in a 2000 Hyundai Accent GS. It's a 1.5L manual transmission. The engine I put in was from an automatic. I only used the engine and not the transmission. The trans came from my car. The problem I'm having is that when I try to start the car the wheels start to spin also. I have to push in the clutch in order to start the engine and it doesn't matter what gear it's in. So, can someone help me with this?
Find all posts by this user
10-25-2010, 10:36 PM
Post: #2
RE: Transmission help
Provided all of the parts were swapped over so everything you need is there it should work. Now, let's sort out the possible issues....

Depressing the clutch to get the engine to crank is normal for any car in the last 25 years or so. There's a switch on the pedal that prevents it from cranking if you don't step all the way down. Being in or out of gear doesn't matter as long as you step on the pedal to crank it, unlike an automatic which must be in neutral or park.

You say the wheels spin with the engine running, right? If it's still up on the jack stands try stepping on the brake. If the wheels stop and the engine keeps running you are just seeing a minor bit of drag from within the transmission, which is normal. If the engine stalls then you are either still in gear (linkage problem) or there's a bigger problem that we will need more info to figure out.

Let us know how it goes!
Find all posts by this user
Thread Closed 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)