Thread Closed 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
03 bmw 525i no start code p1898
05-30-2011, 08:24 PM
Post: #1
03 bmw 525i no start code p1898
Im working on a 2003 BMW 525I, it had chargeing issues owner installed a new battery and drove the car and had to jump it a couple times, after stoping at the store, almost made it home the car started cutting out and died, I checked codes came up with p1898 and is undocumented, cleared code still no start with no spark, no injector pulse and no codes. What is code p1898 or p1889???
I suspect cam or krank sensor.
Find all posts by this user
05-30-2011, 08:47 PM
Post: #2
RE: 03 bmw 525i no start code p1898
I'm coming up empty on those codes as if they don't exist.

Dumb question.... is / are the cam(s) turning? IOW, do you have a cam belt / chain issue?

The reason I ask is some ECMs will set a code if the cam and crank timning is not in sync and that would be the first hint of the cam being off a tooth. Once it's off a tooth it's just a matter of time before it skips several teeth and you have a no-start condition.

The second hint would be attempting to start the engine and it sounds uneven as if someone pulled some spark plugs out.

Let us know if you can clarify that trouble code and anything else you can give us. (mileage, other repair history, etc?)
Find all posts by this user
05-30-2011, 10:09 PM
Post: #3
RE: 03 bmw 525i no start code p1898
Both of those codes are for a CVT. I'm not familiar with that car so I don't even know if it is equipped with a CVT. If it is I wouldn't think that it is linked to starting issue? That is likely a separate issue that will need looked into after you get back up an running.

Sorry I can't be of more help. Here are the links to read about those codes.

P1898

P1889

Thanks for using the forum,
Garner

Interested in Mining? Look here: Coal Mining, PA
Visit this user's website Find all posts by this user
05-31-2011, 05:51 PM (This post was last modified: 05-31-2011 06:16 PM by eddiehill.)
Post: #4
RE: 03 bmw 525i no start code p1898
(05-30-2011 08:47 PM)Rupe Wrote:  I'm coming up empty on those codes as if they don't exist.

Dumb question.... is / are the cam(s) turning? IOW, do you have a cam belt / chain issue?

The reason I ask is some ECMs will set a code if the cam and crank timning is not in sync and that would be the first hint of the cam being off a tooth. Once it's off a tooth it's just a matter of time before it skips several teeth and you have a no-start condition.

The second hint would be attempting to start the engine and it sounds uneven as if someone pulled some spark plugs out.

Let us know if you can clarify that trouble code and anything else you can give us. (mileage, other repair history, etc?)

I don't know why I did not think of valve timing, I checked it and it looked good. the code p1898 is a factory code concerning chargeing issues, thats why it did not come back. I sent my friend to a repair shop to have it checked out, because I don't have the equipment or data. I can only think he hooked up the jumper cables wrong and fried the ECM, I will let you know what happens.
THANKS
(05-30-2011 10:09 PM)Garner Wrote:  Both of those codes are for a CVT. I'm not familiar with that car so I don't even know if it is equipped with a CVT. If it is I wouldn't think that it is linked to starting issue? That is likely a separate issue that will need looked into after you get back up an running.

Sorry I can't be of more help. Here are the links to read about those codes.

P1898

P1889

I called BMW they said p1898 is a factory code concerning charging issues. I sent the car to the shop. THANKS
Find all posts by this user
05-31-2011, 09:58 PM (This post was last modified: 05-31-2011 09:58 PM by Rupe.)
Post: #5
RE: 03 bmw 525i no start code p1898
In retrospect, that charging system issue could have been a poor connection that caused OVER charging and a burn out of some components because the alternator didn't "see" the battery in the circuit..... OR..... reverse polarity jump starts.... OR.... jump starting with a voltage well above the nominal 12 volts, as some "jump start systems" tend to do.

Let us know what the final fix is so others may learn something.
Find all posts by this user
06-20-2011, 01:44 PM
Post: #6
RE: 03 bmw 525i no start code p1898
(05-31-2011 09:58 PM)Rupe Wrote:  In retrospect, that charging system issue could have been a poor connection that caused OVER charging and a burn out of some components because the alternator didn't "see" the battery in the circuit..... OR..... reverse polarity jump starts.... OR.... jump starting with a voltage well above the nominal 12 volts, as some "jump start systems" tend to do.

Let us know what the final fix is so others may learn something.

The vehicle came out of the shop and the final fix turned out to be that they replaced the alternator, and a computer that was mounted to the trans. They said the computer problem was rare.
Thanks Ed
Find all posts by this user
06-20-2011, 05:41 PM
Post: #7
RE: 03 bmw 525i no start code p1898
(06-20-2011 01:44 PM)eddiehill Wrote:  
(05-31-2011 09:58 PM)Rupe Wrote:  In retrospect, that charging system issue could have been a poor connection that caused OVER charging and a burn out of some components because the alternator didn't "see" the battery in the circuit..... OR..... reverse polarity jump starts.... OR.... jump starting with a voltage well above the nominal 12 volts, as some "jump start systems" tend to do.

Let us know what the final fix is so others may learn something.

The vehicle came out of the shop and the final fix turned out to be that they replaced the alternator, and a computer that was mounted to the trans. They said the computer problem was rare.
Thanks Ed

It was the crank sensor that failed not the comp
Find all posts by this user
06-20-2011, 08:47 PM
Post: #8
RE: 03 bmw 525i no start code p1898
Thanks for the follow up. I hope others will see this and learn something.
Find all posts by this user
09-14-2011, 06:27 AM (This post was last modified: 09-14-2011 09:52 AM by Rupe.)
Post: #9
RE: 03 bmw 525i no start code p1898
the code p1898 is a factory code concerning chargeing issues, thats why it did not come back. I sent my friend to a repair shop to have it checked out, because I don't have the equipment or data.

=============================

This post edited by moderator to remove advertising links.
Find all posts by this user
Thread Closed 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)