Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
transmission mystery??
02-15-2012, 09:46 PM
Post: #1
transmission mystery??
Hi I have a 2002 isuzu trooper that has a trans problem. When I would come to a stop then try to accelerate again it has no power . It could be driven like a manual trans and it worked. I took it to a trans shop and he told me I needed a new trans because there was metal shards in the pan, so we had it rebuilt. When he put the new one t and drove it, it is still doing the same thing. He has had our car for a month and still cannot fnd the problem. I really need any feedback I can get. Thanks
Find all posts by this user
Quote this message in a reply
02-15-2012, 10:38 PM
Post: #2
RE: transmission mystery??
I think that I would start by scanning the computer for codes with a "High End Scanner." Most "Code Readers" won't access the transmission. Scan all systems, Record all code NUMBERS, Post those numbers here for review, and have the codes cleared.

Without those codes I can only guess that the problem is a shift solenoid. It is likely plugged with metal shards like those found in the pan. The "lack of power" that you feel is that the transmission won't shift down into first gear. You can pull it in manually but the solenoids aren't working to do it automatically. Another problem can be the valve body. If it wasn't cleaned properly it can restrict the oil flow even if the solenoid is working.

One last thought is that some shops don't change the torque converter &/or don't completely clean out the cooler. In this case metal shards that were trapped in these locations travel back to the transmission and start plugging things up again.

Please let us know what you find & post those codes.

Thanks for using the forum,
Garner

Interested in Mining? Look here: Coal Mining, PA
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)