Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
1996 Sebring Hesitating (Misfiring) & sometimes Stalling:
06-17-2013, 04:31 PM
Post: #1
1996 Sebring Hesitating (Misfiring) & sometimes Stalling:
1996 Sebring Hesitating (Misfiring) & sometimes Stalling:
Getting code on Scanner Tool = Acteon ‘AutoScanner Plus’ - CP9580

P1391 = Lost of Camshaft crank
Info’ from Scanner Tool; what could cause this problem:
1) Replaced Crankshaft Position Sensor (CKP)
2) Replaced Distributor Assembly
3) Replaced Flex Plate (fly wheel)**
4) Repair CKP Sensor Connector
5) Replaced Powertrain Control Module (PCM)

Parts Replaced (in order):
1) Crankshaft Position Sensor (CKP) (2 times) --- After 1st (aftermarket) sensor change; hesitation went away for about 1 year…
2) After 2nd (CKP) sensor (Chrysler part); hesitation restarted after driving only a few miles…
3) MAP Sensor & its connector --- At this time I was also getting code ‘P1296’ (No 5V to MAP Sensor) Hesitation restarted after driving about 30 miles (have not gotten this code P1296 since …
4) Fuel pump --- Was recommend to change… Again hesitation started after a few miles….
5) Distributor (Camshaft Sensor built in) with a new one aftermarket…
6) Sparkplugs & their wires at the same time as the distributor was replaced; with no help…
7) Powertrain Control Module (PCM) – Ran for a few miles then the problems come back very intermittent…

Also I have ohm-out wires (harness) from sensors to PCM; moving harness to see if there is an intermittent open, looked OK…

Currently:
The car seams to hesitate more when:
1) Moving from a slow to a faster speed or going uphill (engine under load) …
2) Also accelerating from a stop…
3) The ‘Check Engine Light’ does not come on all the time when the engine hesitates…
3) When the engine does stalls-out (which is very intermittent) it always restarts with no problems…
4) **I cannot believe the Flex Plate would be the problem… What do you think?
Does anyone think it could be the timing Belt?


Today: June 6, 2013…
Also getting code:
P1296 = No 5 Voltage to manifold Absolute Pressure Sensor
Info’ from Scanner Tool:
1) Replaced Manifold Absolute (Map) Sensor
2) Replaced Powertrain Control Module (PCM)
Find all posts by this user
Quote this message in a reply
06-17-2013, 08:22 PM
Post: #2
RE: 1996 Sebring Hesitating (Misfiring) & sometimes Stalling:
The one thing that I see here that I don’t like is you say you get a code, “P1296 = No 5 Voltage to manifold Absolute Pressure Sensor,” so you change the sensor. Why? To me that is like someone telling you that you have no 110 volts to your living room lamp, so you get a different lamp. With no voltage, no lamp will work. I would check to see if the lamp was plugged in, the breaker wasn’t blown, etc. That is the same way to work on your car. “No 5 volts to the sensor.” Why? Is there a blown fuse? Bad relay? Broken wire? Corroded connection? I would check all of the fuses first. There should be fuses in the driver’s compartment & under the hood. Check your owner’s manual for their location. If all of the fuses are good use a volt meter to check for voltage at the MAP sensor & trace back toward the source. Look for damaged wires & connectors as you go, especially in areas that the exhaust might melt them or that they may become stretched, rubbed or pinched. A bad motor mount can let the engine pull on a harness hard enough to damage it or roll against & pinch it so keep your eyes open for other problems that could point you in the right direction. Is there a bad mount? That could be a clue. Check for loose or corroded connectors. Pull them apart and look for bent pins, make sure they’re clean, may-be a shot of dielectric grease & put them back together.

I hope that helps. Please let us know what you find.

Thanks for using the forum,
Garner

Interested in Mining? Look here: Coal Mining, PA
Visit this user's website Find all posts by this user
Quote this message in a reply
06-18-2013, 10:42 AM (This post was last modified: 06-18-2013 10:42 AM by Rupe.)
Post: #3
RE: 1996 Sebring Hesitating (Misfiring) & sometimes Stalling:
In answer to the question on a timing belt, if the belt is in need of replacement (stretched) it would usually skip a tooth or more and the problem would not go away. Most likely once it skips a tooth it will skip again or break in the near future. Basically a timing belt will never cause an intermittent problem.

BTW, after you find out where that 5 volt supply is missing I would also replace all of the vacuum lines. At 17 years old you COULD have a soft one that collapses from time to time and that would screw up what the ECM sees from several sensors. Besides, new vac lines are cheap insurance.
Find all posts by this user
Quote this message in a reply
06-18-2013, 11:58 AM (This post was last modified: 06-18-2013 12:26 PM by Howard Schutzbank.)
Post: #4
RE: 1996 Sebring Hesitating (Misfiring) & sometimes Stalling:
Garner

The code P1296 is new (so far only one time) previously only setting code P1391… With the problem being intermittent (runs OK at times) I assume that it would not be a fuse… I think the 5V supply comes from the PCM which supplies other sensors... The 5V is at the MAP sensor when I look for it… But being interment that does not surprise me… I ohm & jiggled the wires (best I could) did not see any wiring or connector problems… I did do all the things you suggested looking at the 5V… In the past after resetting a code(s); the car will run OK for a while… Then start hesitating and stalling and at times not even setting any a code(s)…

Rupe
I think that I will take your suggestion and replace the vacuum lines...
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)