Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Car starts very slow (sometimes not at all)
10-02-2013, 12:13 AM
Post: #1
Exclamation Car starts very slow (sometimes not at all)
When I go to start my car, I have to crank on the fuel pump about 4-5 times before I eventually get it started. It starts very slow and putters for about 10 seconds but then get into it's normal idle. Once I drive about 5-10 miles it will start fine if I get back to it within 15 minutes. I have checked the fuel pressure and it is fine and I just replaced the fuel filter but nothing has worked.
Find all posts by this user
Quote this message in a reply
10-02-2013, 05:35 AM
Post: #2
RE: Car starts very slow (sometimes not at all)
Some helpful information here would be: Year, Make, Model, Engine, Transmission, Mileage. Other relevant information like: Check Engine Light status, any other recent work done besides the gas filter, how did you check the fuel pressure & what was it? Does the car lack power, have a miss, smell like rotten eggs when climbing a hill...?

Please get back to us.

Thanks for using the forum,
Garner

Interested in Mining? Look here: Coal Mining, PA
Visit this user's website Find all posts by this user
Quote this message in a reply
10-02-2013, 09:59 AM
Post: #3
RE: Car starts very slow (sometimes not at all)
What does the fuel pressure do when you turn the key off? IOW, how long does it hold or does it drop to zero within a few minutes?
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)